Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Rv lot Fort Myers, Fl available Jan 10th
Signature Not Appearing in Posts EmptyThu Dec 25, 2014 4:25 pm by diane347

» breakaway switch
Signature Not Appearing in Posts EmptyFri Nov 21, 2014 12:37 pm by Teddy O

» starcraft grill
Signature Not Appearing in Posts EmptyFri Nov 07, 2014 5:22 pm by beanz6

» 33 Miles-Gone Mp3
Signature Not Appearing in Posts EmptyTue Feb 18, 2014 11:57 am by yvanaquenb

» The Promise
Signature Not Appearing in Posts EmptySat Feb 15, 2014 6:07 pm by yvanaquenb

» Temple Run For Pc Fixing Error 2.4.5 Download
Signature Not Appearing in Posts EmptyFri Feb 14, 2014 2:13 pm by yvanaquenb

» Good morning world!
Signature Not Appearing in Posts EmptySun Jun 16, 2013 1:28 pm by panthercity

» Water Line Freezing Problem
Signature Not Appearing in Posts EmptyFri May 03, 2013 10:03 pm by FXK

» digital tv reception
Signature Not Appearing in Posts EmptyFri Aug 24, 2012 4:12 pm by pat yurchak

Shopmotion


Signature Not Appearing in Posts Empty
Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
Affiliates
free forum
 

Signature Not Appearing in Posts

Go down

Signature Not Appearing in Posts Empty Signature Not Appearing in Posts

Post  Frank P. Martin on Fri Feb 27, 2009 12:43 am

I have the signature defined in my profile and when I check it, it's there. However, it doesn't appear in any of my postings. Am I not seeing the forest for the trees (is there something I missed)... like I have to turn it on somewhere) or does it have to be approved?
Frank P. Martin
Frank P. Martin

Number of posts : 37
Location : Pittsburgh, PA, USA
Current Rig : 2000 Jayco Eagle 266 FBS
Registration date : 2009-02-26

View user profile

Back to top Go down

Signature Not Appearing in Posts Empty Re: Signature Not Appearing in Posts

Post  Mike on Fri Feb 27, 2009 1:08 am

I'll look into it now i'm still trying to get the bugs worked out if this site goes over I will move it to pay software that will work better

Mike
Admin

Number of posts : 134
Age : 34
Location : Ishpeming, MI
Current Rig : 08 Jayflight 30 BHS
Registration date : 2009-02-24

View user profile https://jayco.forumotion.net

Back to top Go down

Signature Not Appearing in Posts Empty Re: Signature Not Appearing in Posts

Post  Mike on Fri Feb 27, 2009 1:09 am

should be fixed

Mike
Admin

Number of posts : 134
Age : 34
Location : Ishpeming, MI
Current Rig : 08 Jayflight 30 BHS
Registration date : 2009-02-24

View user profile https://jayco.forumotion.net

Back to top Go down

Signature Not Appearing in Posts Empty Re: Signature Not Appearing in Posts

Post  Mike on Fri Feb 27, 2009 1:10 am

test

_________________
Mike
Jafari Member # 28193

Mike
Admin

Number of posts : 134
Age : 34
Location : Ishpeming, MI
Current Rig : 08 Jayflight 30 BHS
Registration date : 2009-02-24

View user profile https://jayco.forumotion.net

Back to top Go down

Signature Not Appearing in Posts Empty Re: Signature Not Appearing in Posts

Post  Frank P. Martin on Fri Feb 27, 2009 11:08 pm

Mike:

My signature still doesn't seem to be there. I made a post on another topic tonight and it didn't appear there either.

I checked my profile again and the signature is present and I don't see anything wrong with it.
Frank P. Martin
Frank P. Martin

Number of posts : 37
Location : Pittsburgh, PA, USA
Current Rig : 2000 Jayco Eagle 266 FBS
Registration date : 2009-02-26

View user profile

Back to top Go down

Signature Not Appearing in Posts Empty Re: Signature Not Appearing in Posts

Post  Mike on Sat Feb 28, 2009 12:31 am

I went in to your settings and made sure the signature feature was turned on should be good now

_________________
Mike
Jafari Member # 28193

Mike
Admin

Number of posts : 134
Age : 34
Location : Ishpeming, MI
Current Rig : 08 Jayflight 30 BHS
Registration date : 2009-02-24

View user profile https://jayco.forumotion.net

Back to top Go down

Signature Not Appearing in Posts Empty Re: Signature Not Appearing in Posts

Post  Frank P. Martin on Sat Feb 28, 2009 12:35 am

Well, here's another test, Mike. Let's see if the signature appears.

Here goes....
Frank P. Martin
Frank P. Martin

Number of posts : 37
Location : Pittsburgh, PA, USA
Current Rig : 2000 Jayco Eagle 266 FBS
Registration date : 2009-02-26

View user profile

Back to top Go down

Signature Not Appearing in Posts Empty Re: Signature Not Appearing in Posts

Post  Frank P. Martin on Sat Feb 28, 2009 12:40 am

Yea! It Worked. cheers cheers cheers

I noticed that there is now more information appearing under window where you enter your text for the posting that I don't think was showing before. I see there are options, and one for attaching the signature.
Frank P. Martin
Frank P. Martin

Number of posts : 37
Location : Pittsburgh, PA, USA
Current Rig : 2000 Jayco Eagle 266 FBS
Registration date : 2009-02-26

View user profile

Back to top Go down

Signature Not Appearing in Posts Empty Re: Signature Not Appearing in Posts

Post  Mike on Sat Feb 28, 2009 2:48 am

yeah i'm trying to play with the software. it's surprisingly good for being free I have a feeling I will be moving to a pay server before too long we're at 10% of my personal goal for members of 300

_________________
Mike
Jafari Member # 28193

Mike
Admin

Number of posts : 134
Age : 34
Location : Ishpeming, MI
Current Rig : 08 Jayflight 30 BHS
Registration date : 2009-02-24

View user profile https://jayco.forumotion.net

Back to top Go down

Signature Not Appearing in Posts Empty Re: Signature Not Appearing in Posts

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum